85 Clutch problem

i dont know whats going on. If i have the bike in gear and try to kick start it lurches forward. If i have it turned off and in gear i can pull the clutch in and it will not move freely. When started i can shift into first and try to take off and it lurches and dies. I think the clutch is not fully disengaging when pulled in. Any idea?
 

SRAD97750

Moderator
Staff member
Howdy, sorry to hear of your troubles!
If it is cable operated, it needs adjustment at the cable perch on the handlebars. Most likely needs to be tightened.
If it is a fluid clutch, it may need to be bled to get full travel.
-BIG DAN:thumb:
 
Theres a clutch handle on the handle bars. I bought it for my nephew to learn to ride. It worked fine before but i just noticed it doing this the other day as if the clutch wasn't engaging or disengaging fully. Theres no slack/play in the clutch handle its self.
 
Maybe it’s over tight and needing backed off a little at the perch if there is no play and feels tight?
Do you ride/own a dirt bike?
 
Maybe it’s over tight and needing backed off a little at the perch if there is no play and feels tight?
Do you ride/own a dirt bike?
I grew up riding when i was younger, still ride once in a great while. But im not to savy on some of the mechanics of the dirtbikes. Wheres the perch? I was wondering if my nefew played with the screw adjustment on the handle bars at the clutch handle and maybe that's what is causing it.
 
I grew up riding when i was younger, still ride once in a great while. But im not to savy on some of the mechanics of the dirtbikes. Wheres the perch? I was wondering if my nefew played with the screw adjustment on the handle bars at the clutch handle and maybe that's what is causing it.
That’s the perch! Try adjusting there as Dan said, let us know how it goes!
 
Top